View RSS Feed

Michael Martinez

  1. New 0-day exploit for Vbulletin circulating

    by on 11-18-2013 at 03:04 PM
    A new vulnerability in Vbulletin 4.x.x and 5.x.x has been identified, which if exploited would apparently give hackers complete and total control over your forums.

    See this article for details:

    http://news.softpedia.com/news/vBull...t-401051.shtml

    Furthermore, Vbulletin's support forums were hacked and they are asking people to reset their passwords.
    Categories
    Uncategorized
  2. VBulletin Hack Alert - Version 4.1 and Above

    by on 09-09-2013 at 02:41 PM
    If you run a VBulletin forum and do not spend much time in their support forums, a new hack alert was shared in late August. All VBulletin 4.1 and later users need to delete their /INSTALL and /CORE/INSTALL directories immediately.

    The hackers who exploit these directories are creating ADMIN accounts.

    I also read over there that a FORUMRUNNER exploit may be circulating as well. ForumRunner is a VBulletin addon.
    Categories
    Uncategorized