New Posts
Welcome guest, is this your first visit?
  • Login:
Tropicana Casino
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Like Tree1Likes

Thread: Domain won't fully propagate

  1. #1
    Senior Member
    I like Bacon
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    1,581
    Feedback Score
    23 (100%)

    Default Domain won't fully propagate

    Its been almost 2 weeks since I changed the nameservers and I still get the parked page about half the time. I have an actual site on the domain I put there over a week ago and like I said I only get the site about half the time.

  2. #2
    Senior Member
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Feb 2010
    Location
    USA
    Posts
    134
    Feedback Score
    19 (100%)

    Default

    Where is domain regged at?

  3. #3
    #!/usr/bin/mikebrad
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    USA
    Posts
    912
    Feedback Score
    10 (100%)

    Default

    Have you tried clearing your browser cache? Sometimes the problem is actually local.

  4. #4
    Senior Member
    I like Bacon
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    1,581
    Feedback Score
    23 (100%)

    Default

    Quote Originally Posted by casinodave View Post
    Where is domain regged at?
    I got it off snapnames so its not a common registar TotalRegistrations it was kind of a weird process changing namesservers compared to other registars.

  5. #5
    Senior Member
    I like Bacon
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    1,581
    Feedback Score
    23 (100%)

    Default

    Quote Originally Posted by Mike View Post
    Have you tried clearing your browser cache? Sometimes the problem is actually local.
    No I have'nt but I'll try

    By the way the domain is Probettor.com and currently I'm seeing the parked page.

  6. #6
    #!/usr/bin/mikebrad
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    USA
    Posts
    912
    Feedback Score
    10 (100%)

    Default

    I see the actual site, not a parked page, will try again in a little while to see if it changes to the parked page.

  7. #7
    Member
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    31
    Feedback Score
    4 (100%)

    Default

    all looks good in the hood from where i'm sitting.

  8. #8
    Senior Member
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,610
    Blog Entries
    2
    Feedback Score
    1 (100%)

    Default

    You should test the traceroute with some of the public tools that resolve a domain name back from many university servers.

    Do you know what the TTL (time to live) value is set to for your domain name? I think most ISPs now set a default of maybe 6-12 hours but some might still be setting multiples of days. Possibly a corrupt entry in your DNS might also be messing things up.

    For what it's worth, I'm only seeing a parked page myself.
    Free advice and opinions are provided without any warranties or guarantees. I cannot do anything about the facts.

  9. #9
    ptg
    ptg is offline
    Senior Member
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Aug 2009
    Location
    United States
    Posts
    312
    Feedback Score
    4 (100%)

    Default

    Try deleting and changing again. It should take within a day or two for sure. At godaddy, at least.

  10. #10
    Living in the Matrix
    & Diversifying!
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    1,048
    Feedback Score
    65 (100%)

    Default

    I see the the website, not a parked page.
    CoolDog

    Awesome website hosting solutions for as little as $4.95 a month! I've used this service for over 10 years with no issues, A+++ ***Check them out***

    Need professional templates or WP themes? ***Check out themeforest***


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.5
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0