New Posts
Welcome guest, is this your first visit?
  • Login:
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Banned Myself
    Got a New Job See Below
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    On The Run
    Posts
    984
    Feedback Score
    11 (100%)

    Default Wordpress sidebar display problem

    Fixed
    Last edited by Lenny; 01-22-2011 at 02:42 PM.

  2. #2
    d[-_-]b
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Apr 2009
    Location
    (◣_◢)
    Posts
    1,119
    Blog Entries
    2
    Feedback Score
    17 (100%)

    Default

    Its missing a </div> if you look at that page there are 27 <div> opening and only 26 closing ones if you post a copy of the single post (single.php) it could be in there.
    UK based company to promote check out SKY - they offer everything, pay in . Check out there information pack and if you sign up through my link hit me up and ill throw you a link or two.

    Surviving the Affiliate Industry since 2009... UIGEA, Superusers, Global Economic Crisis, Black Friday ... whats next? Bring it on... I still work a day job too - haven't quit!

  3. #3
    Banned Myself
    Got a New Job See Below
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    On The Run
    Posts
    984
    Feedback Score
    11 (100%)

    Default

    looking in Appearance --> editor but don't have a single.php, could it be named something else?

  4. #4
    Senior Member
    My Status
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    USA
    Posts
    490
    Blog Entries
    1
    Feedback Score
    44 (100%)

    Default

    I believe you need to add a "</div>" before the sidebar include.

    My guess is that if you dont have a single, and you do have a home.php, it will be in the index.php. I think that is how those themes are done.


    Store Your Data in The Cloud and Access it Wherever You Are.
    Try Just Cloud Today for FREE

  5. #5
    Banned Myself
    Got a New Job See Below
     
    ----
     

    Add as a friend
    Join Date
    Nov 2008
    Location
    On The Run
    Posts
    984
    Feedback Score
    11 (100%)

    Default

    Thanks to everyone,

    Info was correct there was a div missing in the index.php file.

    Thanks all


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.5
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0